Google Docs link in Folder -> "Shortcut disabled"

Explain your issue here
Post Reply
ChimeraLove
Posts: 5
Joined: Fri Mar 01, 2019 10:37 pm

Google Docs link in Folder -> "Shortcut disabled"

Post by ChimeraLove » Sat May 11, 2019 10:22 pm

Hi,
It used to work before,
Need to have both Google Drive and Docs

1. Go to Drive
2. Choose a doc file
2. Click the 3 dots menu and then "Add to home screen"
3. Link on desktop works it open Google Docs
4. Put it inside folder
5. Click link, now "Shortcut disabled"

Thanks :)

Update: actually its links in general that become disabled inside folders

Post Reply