Widget Issues with KWGT...

Explain your issue here
Post Reply
Cueball666uk
Posts: 54
Joined: Tue Jan 29, 2019 7:08 pm

Widget Issues with KWGT...

Post by Cueball666uk » Mon Dec 02, 2019 2:17 pm

I know all I seem to do is come to the bug section and post new issues all the time (sorry)...

But this one is causing me issues, I have a problem with Lightning+KWGT together!

It seems that if I am to create a KWGT widget within a layout and then backup that layout, when I restore the backup I have the 2 widgets I have created but also still have 2 "blank" residual widgets showing in KWGT which I can't remove and seem to be consuming resources.
If I reload a different older layout this makes the effect worse as I then have 4 "blank" irremovable widgets stuck in KWGT this progressively gets worse the more times I try to fix this... Even with a fresh install of Lightning and KWGT this issue occurs... However this issue only happens with lightning ! I have tried with a few different launchers. If I am to uninstall lightning temporarily that solves the issue instantly and the extra widgets disappear... I love lightning so much it's a shame, but it's becoming increasingly difficult to use it to its fullest when I seem to run in to problems at almost every turn! Thanks for the amazing time with lightning it's been a blast, but unfortunately I'm almost ready to abandon ship so to speak! 😒😭

Cueball666uk
Posts: 54
Joined: Tue Jan 29, 2019 7:08 pm

Re: Widget Issues with KWGT...

Post by Cueball666uk » Thu Dec 05, 2019 9:52 am

Unsure what happened but this issue resolved itself after I re-installed lightning and then before opening for the first time I erased all data and cache ... Possibly play store was restoring some data in the background ! 🙂

Post Reply